1. Home > News >

Netscape browser has high-risk flaws, hackers can execute arbitrary code

Security company Secunia has warned that there is an uncorrected flaw in some versions of Netscape browsers that may allow attackers to intrude.


   According to an announcement issued by Secunia later on Tuesday, local time, this defect is a "high-risk" defect. Secunia said that the affected include Netscape 6.2.3 and Netscape 7.2, and other versions of Netscape browsers may also be affected.


   This flaw may allow hackers to launch buffer overflow attacks, crash the browser, or cause hackers to execute code on the affected system. According to Secunia, the relevant manufacturers have not released patches to correct the defect.


  Secunia recommends that users use other browsers.

This article is published by www.internetweblist.com and does not represent the position of www.internetweblist.com/:http://www.internetweblist.com/News/20290.html

Contact Us

Online consultation:click here to give a message